Spitfire Symphonic libraries issue

Dear Marco,

After acquiring Flow, I’ve been testing version 3.0.0. I’m encountering some issues with the Spitfire Symphonic libraries. Attached is a screenshot:

It seems that the problem lies in it looking for a file that doesn’t exist (in my case, I have a more recent one). I’ve tried ignoring the file, but the result isn’t satisfactory as the GUI doesn’t load correctly:
(Not allowed by the forum to send in another pic, sorry)

In another instance, I’ve attempted to duplicate my file and rename it to the one Kontakt is searching for, but I’ve found (for instance, in symphonic strings) that the articulations don’t match (for example, pizzicato sounds like marcato).

Is there an easy way to fix this, or does it require an update from your end?

Thank you!

hello!

you can fix this issue just selecting the nkr file you have with the latest date, then all is fine
to do so you need to select the option to search manually for a file

Kind regards
Marco

Thanks, Marco. It worked!

1 Like