Kontakt not loading in VEPro7 Silicone update

Hi, ran into a problem with Flow 2.4.0 with the latest VEPro7 Silicone update on Mac Silicone. Kontakt works fine in new instances but not in Flow. Tried Flow 2.3.0 and got the same results. Re-installed Kontakt but nothing.
Contacted Vienna Instruments already. Nothing yet.
Update works fine on PC and Intel Mac.

Same problem here. Will this be fixed?

hi there, is it linked to Kontakt version used VST3 vs VST2?
I heard about this issue and a solution might be to remove from the plugin manager list in VEP the VST2 version

hope this helps

hey there
I see there has been today an update in Vienna Ensemble Pro which seems addressing the problem
have you tried it out?


Thanks! This worked. But only if you open the server project in the Rosetta server variant. Do you happen to update the template for use with VST3 versions of Kontakt? (and maybe contact 7 as well?). I am not fond of the v7 workflow and layout, but I assume v6 won’t be getting any updates and we will be pushed to v7 somehow soon anyway

Hi Mikula,

upgrading the template to VST3 is not in the plan unfortunately,
but it is something you can do as you need it, if you are able to save the multi you can just change the kontakt instance with the VST3 one and load the multi again.

I have done this when migrating from Kontakt 5 to Kontakt 6, it is some work, so maybe do it only for the tracks you really need, and then save it as your new Vienna template

Hope this can be of help!