Difficulties setting up Flow+


I’m having difficulties getting Flow+ to work on my machine. Cubase does not synchronize with the actions in the open stage control.

First, I have opened the Vienna project named “Flow.v Professional v2.4.0.vesp64”
After that I load the Cubase project named “Flow.c Professional v2.4.0.cpr”
And then finally I start the Open Stage Control Server app and launch the server.

I would like some help with this. Am I doing something wrong?

Thanks in advance

This is a screenshot after performing the actions described in my last post.

Hi Adrian,

let me list the most common mistakes I have seen:

  • Have you followed all the steps as described in the setup guide?
  • can you check that the name of the midi ports you created are not mispelled?
  • have you correctly created the generic remotes in Cubase, imported the XML files and set the right midi ports as you can seein the pictures of the user manual (be careful in and out are inverted)
  • have you placed the logical preset in the right folder? (to be sure open the logical present editor function in cubase and validate that you see the Flow ones)
  • did you have any error message in Cubase like “missing midi port” the first time you opened the project?

Let me know if any of this answer solve the issue


I followed all the installation steps again and realized I made a couple of mistakes.

After following them correctly this time I get a warning for missing ports

I will append a screenshot of the warning that comes up when I open the template cpr project

Thanks for the reply

This is a text with the full warnings.

This mixer configuration expected “(o).OBOR Berlin Orchestra” to have Output 1: Stereo, Output 2: Stereo, Output 3: Stereo, Output 4: Stereo, Output 5: Stereo, Output 6: Stereo, Output 7: Stereo, Output 8: Stereo, Output 9: Stereo, Output 10: Stereo, Output 11: Stereo, Output 12: Stereo, Output 13: Stereo, Output 14: Stereo, Output 15: Stereo, Output 16: Stereo, Output 17: Stereo, Output 18: Stereo, Output 19: Stereo, Output 20: Stereo, Output 21: Stereo, Output 22: Stereo, Output 23: Stereo, Output 24: Stereo, Output 25: Stereo, Output 26: Stereo, Output 27: Stereo, Output 28: Stereo, Output 29: Stereo, Output 30: Stereo,
→ The instrument currently has Output 1: Stereo, Output 2: Stereo, Output 3: Stereo, Output 4: Stereo, Output 5: Stereo, Output 6: Stereo, Output 7: Stereo, Output 8: Stereo, Output 9: Stereo, Output 10: Stereo, Output 11: Stereo, Output 12: Stereo, Output 13: Stereo, Output 14: Stereo, Output 15: Stereo, Output 16: Stereo, Output 17: Stereo, Output 18: Stereo,
→ Change the instrument configuration before reloading this setup without saving the project.
→ Non-matching mixer channels will be removed!

Hi Adrian
things are progressing well :slight_smile:

the error here is because you did not set the right number of audio inputs and outputs in Vienna as described in the setup guide in the Vienna section

If you are using VEP on multiple machines you need to set this on all the machines, including localhost even if you are not using it

Thank you very much for your help. It’s all working fine now.

I didn’t change anything in the configuration of the app and now it’s not loading the .cpr project. It gets stuck in a Loading MixConsole window, always with a different instrument.

I performed the entire installation configuration process again.

I turned my laptop on and off. (before I did this Cubase was opening the file but it wasn’t syncing properly to open-stage-control).

I’ll reboot the computer again and hope for the best.

Any help is much appreciated.

CleanShot - Cubase Window

Now Cubase opens the project but doesn’t connect to Vienna or to the Open Stage Control.

Hi Adrian

Cubase get stuck in this phase for a very long time when Vienna Ensemble Pro server is not available in localhost, so what he does is trying to rebuild this inside Cubase (or something like that)

So it seems a connectivity issue between Cubase and Vienna
are you sure Vienna ensemble Server (and not the client) is running in localhost before starting cubase?

Hi marco,

It is a connectivity issue between Cubase and Vienna.

I am using the Vienna Ensemble Pro Server. I don’t know how to check if it’s in localhost. I open it and then open the .vesp64 file that I downloaded.

After it’s done running I run Cubase and it has no connection with Vienna.

Should i open the open-stage-control app after running Cubase? I tried activating it before and after opening the .cpr file and obtained the same result.

When I open the Vienna Pro Server application the Vienna window shows it is Vienna Pro Server yet the application menu in the top left of the screen only says Vienna Ensemble Pro.

Could this be the problem?

surely this is not normal, it should say vienna server

I think this has nothing to do with flow in itself

can you try with any other small cubase project connecting to a single vienna instance?

How would I go about doing this?

I followed the documentation to connect a small Cubase project to a single Vienna instance.

Apparently I can connect.

CleanShot 2022-01-04 at 15.15.09

Hello Marco,

I haven’t had a response from you in 3 days and I still haven’t found the solution to my problems on my own. Flow+ still is not working.

Just a reminder that I’m waiting for your reply.

Also, if I can’t get Flow+ to work on my machine I would like to have a refund.

Hi Adrian

Flow cannot be the reason why Cubase and Vienna are not connected simply because it is just program files using the software functionalities, and those files work for everyone who uses them

It is possible that the cubase file you downloaded was then saved with a corrupted state.

Have you tried downloading them again from the store?

Please do so and let me know

Also notice that as described in the terms and conditions refund is not foreseen as soon as you download all the files


Hello Marco

I downloaded the files from the website and Vienna and Cubase are connected.

Using open stage controller I can use the Folder window, the Library window, the Instrument window and also the MIDI window. But when I click on an instrument or MIDI it only opens the base folder, not the instrument.

When I activate the track via open stage control the very first time in I get an error.

CleanShot 2022-01-11 at 11.42.57

If I do it a second time I can see that the instrument is correctly activated.

CleanShot 2022-01-11 at 12.18.29

In Cubase I can see that the MIDI signal is active (I can see the meter) yet no sound comes out.

Articulations and Fader windows are not working either. I select a track and isn’t recognized.

The bigger problem I have now is that even though I can record I can’t listen to MIDI I recorded. Any suggestions?

But at least there is progress.

I’l wait for your response.


Hi Adrian

it seems here a kontakt issue let me explain you

if this library is part of the native access library with a license then it should be loaded without issues, however sometimes you need to select the folder manually

if this library does not have a license you just need to set manually its location with the locate by folder button in the kontakt error window

What I recommend you is to

  • open vienna
  • enable one by one all the libraries you own
  • solve the issue as explained above
  • save the vienna file which will not give you anymore an error

kind regards

I downloaded the Berlin Orchestra so I’ll keep you posted if I have any issues