[CLOSED] Cannot get Cubase info in OSC Window

I believe I’ve followed all of the proper steps in the online documentation and YouTube setup video.
However, when I click on the power icon in the Folders / Libraries tab of OSC, there is nothing happening. I should be able to see the Cubase Instruments populate the window but it remains blank.
If I click on the Eye icon, I do see some MIDI activity in Cubase with the Green LED in the selected channel.

it must be a mistake in some of the configurations (cubase, OSC or loopMIDI). Do a re-check, if all is correct should it works.
By the way: what error messages appears in OSC window?

Thank you. Guess I will start the setup from scratch again and hope it was a mistake.

I don’t see any error in OSC window. I see the Flow+ v1.0.3 windows but there is no info from Cubase when I select the eyeball icon. When I select the eyeball icon in OSC , I do see the meter flicker in Cubase so I was hoping that would be some clue as to what setting may be incorrect.


Start checking the generic remote files- configurations in Cubase.

By the way, is strange that you don’t see any error messages in OSC, if something is bad configurated, disconnected, etc…always appears in OSC window

1 Like

Thanks for the help Jaime. For some reason the OSC App window wasn’t showing error messages originally. I re-installed everything and eventually did see an error message. I had incorrectly imported “load” and “custom-module” from my original downloads and not from where the Flow App was located on PC. Thanks again for your help.