iPad scrolling Issue [SOLVED]

Any iPad users having troubles with scrolling through the lists in Open Stage Control?

Basically, whether I’m trying to scroll though the Folder or Articulation list, I can’t do it on my iPad (Pro, 12,9, iPadOS 14.4). There’s no scrolling bar either.

It works without issues on my PC as well as my Android smartphone, but I can’t make it scroll on the iPad…any help appreciated!

Hi Stepan,
very strange
@jaime.vargas you are also using an Ipad, have you noticed the same behaviour?

It seems something has been broken on IOS side for custom scrollbars
I discussed with Jean Emmanual and created a ticket in his forum

A workaround shall come in the next version to fix this, meanwhile you can follow the ticket here:


1 Like

Hi all:
My experience with Ipad, is i have NOT troubles with scrolling through the lists in Open Stage Control.
Until a couple of days i was using an Ipad Air 1, with iOS 12.4, all working fine. Now i’m using an ipad Air 2, with iOS 14, all working fine.
Would be interesting to know, what app or browser are using Stepan, to see Open Stage Control, in Ipad?
I’m using an app called “full screen web browser app”, is the best i could find to use for this situation.
…Maybe is an specific issue in Ipad pro 12.9?..the display dimensions?

Update: is true that i don’t see the scrolling bar in the Ipad (in Windows i can see the scrollbar), but is not necessary, because i can scroll aniway with my finger directly in the lists


I posted here 2 screenshots from my ipad. You can see 2 states of scrolling through the lists (start and end), in Folders / Libraries, Instruments, Midi Tracks, Content and the list mode to see Articulations. Hope this could be useful

20210321-112752 — ImgBB 20210321-112825 — ImgBB


Yes, using the full screen web browser app solved the problem! :))

And the full screen browser app looks better as well - thank you so much, Jaime!

1 Like

Stepan, i’m very happy you solved the problem!
just for curiosity, is this app that you used: ‎Full Screen Web Browser App on the App Store?
…just for confirm that is the same that i’m using :))
And you welcome!

Yes, that‘s the one! Thanks again! :slight_smile:


Anyway jean Emmanuel just said this will be fixed with the incoming new version of OSC :grinning::grinning::grinning:

1 Like

Should be fixed with the new version of OSC, @stepansobanov can you confirm?

1 Like

Yes, since OSC 1.8.14 it’s working now in Google Chrome and Safari as well! Thank you for the quick fix!

1 Like